CMS powered blog: For some articles the format is broken due to listing full URLs in the article

Hey Webflow Community,

I’ve been finishing my first article and when I uploaded it through the CMS the mobile screen sizes are completely bombed.

However, for the example articles, the formatting still works as I intended it.

Do you have any idea why this is?

Article that has broken formatting: Mastering Sexual Stamina

Article which works well: Sharm El-Sheikh

Thank you so much for every idea on how to fix this.

Best wishes,
Julian


Here is my public share link: Webflow - Julian Being Blog
(how to access public share link)

@fredj32 great question and thank you so much for checking!

I took a look at your blog post and noticed that you’re listing full URL addresses.

This URL in particular is what’s breaking the page:
https://www.medicinenet.com/what_happens_to_our_bodies_during_sex/article.htm

If possible, I recommend adding contextual links in the source area rather than pasting in a full URL address (I’ve seen many people add the word source which then links to the source rather than the URL).

The other option would be to set the Grid parent to display: block, and setting a percentage based width (~80%) on the content along with padding on either side.

I hope that is helpful!

1 Like

@Waldo You are my personal MVP of the day. I shortened the URLs and now it’s working like a charm.

Thank you so much! I wish you a wonderful day. :slight_smile:

1 Like

Have a wonderful day ahead, @fredj32 :grinning_face_with_smiling_eyes: I’m so glad to hear that resolved the issue!

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.