Streaming live at 10am (PST)

CMS items return 404 (again)

Hi @tmolyneux66

On your projects Football Index Blogs Template page, please just add any element to the page and publish.

We currently need an element for the page to get “registered”. This is will avoid empty pages returning a 404, it only seems to happen with Dynamic pages so this is a workaround for now.

@Jerome_Ribot_coglode I’m currently investigating your related issue with a team of engineers, and are still looking to find a fix for this.

Thanks Mark! Great that you’re on the case! :slight_smile:

Hi @Jerome_Ribot_coglode

We have found the cause of the issue you have, and have a fix for you to try.

Please try these steps:

  • Load the Nuggets Template Dynamic page (refreshing right now on this page would crash the designer)

  • Select the Navigation symbol (don’t enter it)

  • Go to the settings panel of the symbol

  • Find the Text override field, you should see the word temp in the field

  • Edit the field (type something else in there for now) the override label should turn blue

  • Now Click the blue override label, and remove the override. (so it should now look like the below)

  • You should now be able to refresh the designer without it crashing

  • Now Publish, and you should not have 404’s any more

The site should render those links again as expected. We are pushing some fixes shortly to stop this happening in the future.

Please let me know how you get on :pray: :webflow_heart:

Great stuff! It works! You guys… Image attached…

Ps does this mean I should steer clear of the Text override field for now until a fix is pushed live?

Great news! I’m thrilled that worked for you, and thanks for letting me know!

You shouldn’t need to steer clear of it, it’s something that was pushed out recently that broke data that was in a specific state, like yours was. New happenings of this shouldn’t happen :crossed_fingers:

Nice one. Thanks for the speed on investigating and resolving the issue, Mark and co!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.