CMS images randomly stared to auto render @2x

CMS images randomly started to auto render @2x sitewide. Even when i change the image in the editor to ‘original size’ it still renders at 2x on the live site. Is there a CMS setting where i can change images not to auto render at 2x? There are hundred of blogs pages/images and it would be a nightmare to change it all via editor. Its so weird that it just started doing this out of the blue.

its happing on all the blog articles:

The first data image I re-uploaded at 2x and it worked, so its clearly a @2x render issue thqat i just want to turn off on media for blogs


Here is my public share link:
https://preview.webflow.com/preview/shapeshift?utm_medium=preview_link&utm_source=designer&utm_content=shapeshift&preview=954966970232a680602f0f289e517b62&workflow=preview