Streaming live at 10am (PST)

CLS Issues Due To Fonts

I am also experiencing CLS issues and I am wondering if there is a way to add a display attribute to the google font link?
I believe I am getting flash of invisible text and looking for a fix?

I don’t believe you can as files aren’t ‘stored’ on Webflow (as far as I can understand from reading).

To overcome this, I had to condense my fonts to woff2, upload as custom fonts and choose Display: Optional.

Not ideal but it helped slightly.

Hmmm, so im only using the native Google fonts on the site, does that mean this is an issue that every Webflow user will be experiencing?

The info from Google to ensure text remains visible during webfont load is:
Add the &display=swap parameter to the end of your Google Fonts URL:

<link href="https://fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet">

Would love to find a fix for this if anybody has anything else?