Cloned Custom Script Not Working

Hello Everyone,

I am trying to add a range slider to one of my websites. I have tried to clone a project from Webflow showcase, the clone project seems to be working fine when published in another project. But when I copy the section and paste it to my website (copy-pasted the code in the page settings as well), but the slider doesn’t work anymore. I have checked everything but could not find what could be the issue.

What I have observed is that no custom script on my website is not working anymore. Can someone help me with what went wrong?

Thank You

Here is my site Read-Only: [LINK][1]

The project I tried to Clone : Link 2

Published website : Link
Published website in another project where it seems to be working fine : Link

It would be hard to tell without looking at your entire site… But nothing happens in programming without a reason… could be a class or ID that’s conflicting — that happens a lot when you paste in from another site — especially if class names got changed to a void a conflict.

Alternatively, you could try Finsweet’s Range Slider — everything they make its amazing and they have great tutorials. How was Webflow not acquired them yet???

@shawncarrie Thank you for your reply and the recommendation. I will try out Finsweet’s range slider. I will let you know if it works.