Can't set a specific path/slug

On my About page, I tried to use a specific path. However, when I exported it, it didn’t work as expected. I attempted to use the slug ‘/gr8at’ instead of ‘/about,’ but I’m not sure if I can use that slug or if there’s something else causing the issue. When I published the website and clicked on my menu to navigate to the ‘/gr8at’ page, it automatically redirected to the ‘/about’ page. As you can imagine, this resulted in an error.
Thank you in advance.

Hey David, you’ll need to share your designer readonly link and a published site link if you want help finding the problem.

1 Like

Hello Michael, here’s my readonly link

and my published website link, thank you in advance!

Thanks David,

/gr8at should work fine, and you should be able to set it as the slug here;

If you’re getting an error when you try to set it, it could be because you have a redirect for it. Often when you change the slug for a page, Webflow will automatically create a 301 redirect for it. In your case you have 4-

/branding: /untitled/branding
/activation: /untitled/activation
/comunicacao: /untitled/comunicacao
/gr8at: /about

However it look like your site does not yet have a hosting plan which means you might not be able to edit those 301s currently. Check your site settings to see if you can see that /gr8at one and remove it.

Webflow might be smart enough to be able to remove that redirect too, if you rename your page slug back to gr8at

Adding a hosting plan will also give you control here, before then, if you can’t make it work through the above, support might be able to fix that for you.

1 Like

Thank you, i removed the old one (/about) and changed it then on webflow to the one i wanted and worked perfectly, thank you once again :slight_smile:

1 Like