Cant scroll down when i send a link for published version site im working on?

When I send the link to the published version of the site I’m working it can’t be scrolled down? It’s set to public, and looks like it should when first loading in, but cant scroll down?

Hi @theDAVUS welcome to the Webflow community! :smiley:

Can you please update your post with some more information so we can help you faster? Things like screenshots and your environment info really speed things up.

Posting guidelines can be found here: Posting Guidelines for the Design Help Category

Thanks in advance! :slight_smile:

Sorry about that! Heres some more info:

This is my read only link:

and here is the published link:

I didn’t realize this until just now, but I can scroll down by holding the down arrow, but I cant use a scroll wheel on the published site?

Thanks for the help and fast response!

Try turning on your overflow:

1 Like

Doh! So simple!

That worked, thanks so much!

This is a really great system, glad i posted… I just started learning to use Webflow, you saved me a load of time.

1 Like

I have another question, while my site is up here… the reason i turned off overflow on the body is because i have the div called flying box off to the side.

I didnt want it for it to be visible by scrolling to the right on the published site.

I tried changing the overflow for flyingbox to hidden, but it doesnt seem to work?

Hi @theDAVUS,

You can put overflow: hidden setting to the section, which contains “flyingbox”

1 Like

Thanks for the reply @sabanna:

That solved the problem! This is so much easier than trial and error, would have wasted hours probably…

Thanks again!

1 Like

This topic was automatically closed after 60 days. New replies are no longer allowed.