Can't remove text under CMS collection

For the life of me I can’t figure out how to remove this text at the bottom of my CMS collection. Any ideas?


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hey Brandon, if you want to delete an element in Webflow, you just hit the delete key. But that seems to obvious, so I might be missing some detail on what you’re trying to do, and where you’re stuck.

If a simple delete isn’t what you’re after, see if you can describe your goal and your problem, and share a read-only link to your site.

Hi @memetican, it won’t let me click the section of that text. Here is the read-only link.

https://preview.webflow.com/preview/cs-insider-staging?utm_medium=preview_link&utm_source=designer&utm_content=cs-insider-staging&preview=e36692f4fd95cf8460b8e385555ccd90&pageId=6344be9343c8971eb2e3fddd&workflow=preview

Thank you!

Hi Brandon, I’m confused here too but no way to select it that I’m aware of. Not sure what it is.

The easiest thing you can do is to create a new collection wrapper, copy the Card element there so you don’t have to recreate everything from scratch, and then delete the old collection wrapper with the weird text part.

I’ve seen this happen before, very rarely. Try this;

I’ve only seen this maybe twice in 5 years of working with Webflow, and like Jindfich, the main solution I’ve seen is to just create a fresh collection list, bind it, type in your classes, and drag in your contents. It’s quick if the devtools approach doesn’t work.

My guess is that the template was designed many years ago, and gradual changes in Webflow affected how the elements are recognized. That piece of lipsum text somehow was absorbed into the Collection list outer frame.

I tried that and it didn’t work, @memetican :frowning_face:

Ah that’s a shame. Good to know though, thanks for giving it a go. Swapping out your collection list will just take 30 sec, so that’s the right solution for you. In case you’re not clear on how to do that;

  1. Create a collection list just below your current one
  2. Bind it to the same collection the first one is
  3. For the Collection, Collection List, and Collection Item nodes, enter in the exact same classes in the same sequence, so the new list is styled the same.
  4. Drag the inner contents from the old collection to the new one.