Can't Paste anymore on Chrome - Couldn't read native clipboard data

Hello,
I’m looking if someone already had this bug. I didn’t find any solution on forums that worked for me.

When I use chrome (for ubuntu, last version) and I try to copy/paste a button (or any other element) in the Navigator (or on the main screen) I get “Couldn’t read native clipboard data” when I try to Paste.

  • I can copy/paste text without problem, within a H1 display or to another text display for example.
  • Everything works well on Firefox, same computer
  • It was working few month ago when I was designing the website.
  • I can duplicate an element by right clicking on an element on the main screen (I can also cut, but Past stay in grey/unselectionable)

I have tried the following without success:
→ clear cache
→ incognito mode
→ uninstall/reinstall chrome
→ checked shortcut (it is Ctrl + C / Ctrl + V)

I don’t know what to try / do. Using webflow on firefox is possible, but deeply suboptimal. If anyone has any idea, very happy to hear it!

Found the solution… Seems to be a flag to activate in the last version of chrome for ubuntu:
https://www.howtogeek.com/519864/how-to-enable-and-use-clipboard-sharing-in-google-chrome/ → activate everything with “clipboard”.