Streaming live at 10am (PST)

Can't override default blue button background with transparent

When I apply a transparent BG to a button (or even <100% opacity colour), the default blue BG stays here.

Currenty using a workaround with link text and styling to a button but a button class would be nicer :slight_smile:

I tried doing all the steps in this article with the same problem but no fix.

Here is my site Read-Only:

Hey @simsy82

Looking into the Style Panel, I made the change to the colour setting (within the Background settings section) as opposed changing the setting for Image & Gradient (Add Background Image, Add Gradient, Add Solid Colour).

I’ve highlighted the setting in the image below.

That will allow you to style as intended and apply the class btn2 to any additional buttons you use.

A second option would be to style the default ‘Button’ class with default styling settings you want and apply the ‘Button’ class to future buttons added.

To style the ‘Button’ class, after adding the button component from the Elements panel, select the ‘Button’ class and make your styling changes.

Hope htat helps.

1 Like

Amazing, thanks!!

I’ve been using the image & background panel!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.