Streaming live at 10am (PST)

Cant login to editor to see Ecommerce Orders

All a sudden, I am not able to login to the Editor on this one specific site.

I can log in to the Editor on other sites (~20) that I run and manage. This means I can’t get to any e-commerce orders or details for fulfillment.

  • I’ve tried in the most recent stable version of Chrome, Safari, and Brave
  • I’ve tried through the Designer, and Dashboard, going straight to Editor
  • I’ve also tried as a Editor-only user logging in with their username and password
  • As an admin, the Editor bar starts to load, with all menu items, then immediately it says “you’ve been logged out”. Then the Editor bar dissapears. BUT the Edit button remains. If you re-click the Edit button, it just loads/spins and spins and spins
  • If you login as a Editor-only user with UN/PW, it says “Something unexpected has occured”. Then nothing.
  • I tried this in a fresh install of Chrome also, so its not a cookie / history issue.
  • Again, I can login to the Editor on other sites using the same browsers


Here is my site Read-Only:

Welcome to the community @concepttheory!

It’s going to be hard for anyone here in the community to diagnose/test given our limited access, but did you happen to add any custom code recently to the site? Any changes at all that would have caused the sudden change?

Chances are that it’s something to do with the project itself rather than a device/browser issue (given you’re able to log into other sites through the Editor) but outside of that knowledge I’m not sure what the problem could be unfortunately.

I’d recommend reaching out to Webflow Support (if you haven’t already) as they may be able to better address the problem—or at the very least, give you some alternate steps to try and fix the issue.

@mikeyevin Thanks for the response.

Looks like having JQuery loaded before the did it. It worked for months after launch, but just recently it caused the Editor not to load and forcing the logout. Commenting out JQuery did the trick.

Thanks for the push to check scripts :raised_hands:

1 Like

Glad you were able to get it working :metal: