Streaming live at 10am (PST)

Cant Find Settings to Hide elements in either Desktop or Mobile

Hi after almost one month I logged on to Webflow, but for my new project I am not able to find Visible on settings.

Can any one one help as this is much used settings for my projects.


Here is my site Read-Only: https://preview.webflow.com/preview/travel20?utm_source=travel20&preview=5a380e5049832b3a0ec36cecbc602478
(how to share your site Read-Only link)

Select the element, go to the Style settings and select the last option in the right which is Display: none

Imgur

What happen to these settings, as they are visible on older projects.101

That’s how you would do it with the old panel. The only way to do it with the new one is the Layout settings, Display: none.

Ok thanks for swift help.

Here’s a tutoria lfor showing and hiding elements https://youtu.be/fAWt2SOwmBI

I dont see how to show only on desktop or mobile and I can’t find a video that shows it in the new panel. The hide option is hiding it across all devices. How does this get changed when I want it to show only on desktop and tablet or just on MV or MH?

2 Likes

You can hide the element on other devices by going to the device in your web flow editor. Once you have created the item you would like to show only on desktop and table go to landscape and click on that item or elements. Once you click on it go to style under style click on none hide elements where the eye is crossed out. this hides all elements from another device. Place make sure you go to the device you would like that element to be hidden on because the way web-flow works now is it affects every device down from the device you hide the item on.

Here is a video link on youtube that I created to help.

1 Like