Streaming live at 10am (PST)

Cant find Interactions Module

The Interaction does not appear in setting of webflow in my browser ? how can I solve this issue?

They moved it to “Global Objects”, two icons right of “Settings”

3 Likes

Thank you so much FireOpal :gift_heart:

1 Like