Can't export, "Preparing Fonts" due to AdBlocker extension


My project is getting stuck on “Preparing Fonts” when exporting code. I didn’t have this problem last time I used Webflow (same project, but over a year ago). I tried removing one of the fonts I use, fontawesome, assuming it was the problem but the same thing happened after re-adding it back from a new file.

I tried e-mailing webflow staff about this (it was Sunday I believe), so it’s been about two days, but I’d like to go ahead and export so I can test it outside of WF. Does anyone know what could cause this in my case? I’m not sure what else could be done on my end. I’ve tried duplicating the project but the same issue happens on the duplicate copy.

Hi @Mike3458 that definitely sounds like odd behavior! And my apologies for the delay in reply, that’s unacceptable and I’m looking into that right away.

What sites are you seeing this issue occur in? When did it start occurring? Can you send me the site Read-Only links please?

Please send me screenshots of the behavior you’re describing.

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off:
(2) If the problem persists, please take a screenshot of your Console and send it to me:

Could you please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!

Apparently AdBlock was blocking some of the js/images used on the export page. I disabled AdBlock after checking the Chrome console and it let me download it fine.

Here is the console output after clicking the export button with AdBlock enabled:

Thanks for mentioning it, I didn’t even think about checking the console… Never had AdBlock block something like this before.

Edit: I sent a small bug report to AdBlock, maybe they can check this and whitelist something so it doesn’t happen to others. A note, I’m using normal Adblock and not ABP.

Hi @Mike3458 thanks so much for letting me know. Yes many AdBlocker extensions cause issues with exporting Webflow sites, disabling your AdBlocker extension and refreshing the Designer usually allows you to use our Export feature again. Thanks for double checking and letting me know that was the culprit.

Please feel free to reach out anytime if you have any questions, I’m here to help. :smiley:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.