"Cannot read property 'isMember' of null" error when logging in to Editor

Anybody seen this one? Several clients now get this error when trying to log in to the Editor. Same error in Chrome, Firefox and Safari. Have tried to delete and generate new users for the clients and re-publish the site, same thing. Have opened a support ticket, but no answer yet.

Hey @Christoffer

Definitely best course of action is to contact support as you have.

Hopefully we can get it resolved for you asap! :slight_smile:


Did you find a solution for this? it has also started on my account as well. I reached out to support but they have not been able to resolve it as of yet and are pretty slow on response this week & I would like to get my clients taken care of.

I am having the same issue.
Supremely bad timing for this bug as my end users urgently need access. This type of thing erodes trust in clients.

I’ve reached out to support as well.

Hey all

Just a quick note to confirm we are aware of this Editor issue, and are currently working on a fix. The best course of action is to submit a support request (via the usual methods), so we can then notify you once a fix has been rolled out.

If you submit a support request for this particular Editor issue, please reference the following: “186979”

We appreciate your patience with this one, and apologies for any inconvenience caused.



Hi @logan

7 days since your last update on my support ticket, any news? Cant hold of my clients much longer with “their’re working on it”…

Hey all,

The team has deployed a fix that should now allow your Guest Editors to access the Editor without issue.

Could you please have your Guest Editors clear their browser cache and cookies and then try logging into the Editor?

We sincerely thank you for your continued patience as our team worked through this issue. Please do let us know if your Guest Editors are still having any trouble when logging into the Editor.