Cannot hide Div / Container

Hi,

I need to add a couple of Div elements which contain some references to custom code. I was advised to put them at the bottom after the footer element so they are out of the way - however, I cannot seem to hide them.

Despite doing this in the GUI:

The divs are still pushing up the footer at the bottom:

And on other pages I’ve tried to do this with too:

It’s the same whether they are in or out of a container.

It feels like this is a really simple setting I’m missing - can anyone help? :slight_smile:


Here is my site Read-Only: LINK

Hello Rob,

it might have been just a cache problem, I am not experiencing any white space on the bottom in both designer and live website. Try running the website in incognito mode, and if you still have that issue can you make a screen recording so we can inspect with more detail.

Webflow Experts at Flow Ninja Support Team.

You’re right - it looks fine now. I thought it was odd that it wasn’t hiding! Thanks :slight_smile: