Streaming live at 10am (PST)

Cannot delete unused classes Please HELP

I’ve seen this bug reported in 2016 but wondering if there is any updates to the problem. I CANNOT delete unused classes no matter how many times I “clean up unused classes”. It like finding a needle in a haystack to rename an unused class so that I can add a feature from another project to my current project. Any advice would be great. I must be missing something.

0 to clean up

This is my attempt to renaming and trying to remove unused classes

It slowly deletes the unused classes if I go page by page and add/remove the unused class from each page. This is a major pain.

See how the number of classes are going down.

Here is my site Read-Only:

I hacked my way through it. But it’s still frustrating. I renamed every single class on my original project and pasted into my new project. It still said I had duplicate classes, which is impossible…but it worked out. :stuck_out_tongue_winking_eye:

Hi @MiaBaker

That definitely sounds like a major pain. :thinking:

If you do encounter this again, can you please try the following?

Also if this happens again, can you also please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Happy to hear you worked around it for now, albeit a painful process. The above steps should help us identify the issue should you encounter it again :bowing_man:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.