Burger not appearing on page after first click *only in chrome*

For some reason the burger doesn’t appear on top of the menu on the ‘Read’ page after first click. So when you click it totally disappears. It’s still there it just goes away. This only occurs on this one page and I’ve tried all browsers — still the same.

Could anyone help? Please see share link below. This is the published link

Here is my public share link: LINK
(how to access public share link)

So, I opened the menu, clicked on “Read” and closed the menu again.
And I can still see the Burger menu…

Or did you mean something else? Maybe you can post a picture?

Hi @Sonja when you’re on the read page, if you click the burger button the X doesn’t appear. If you click the burger button on any other page, the X appears and you can close out.

It works for me… that’s really weird.
Can you see it when you publish your website?

@Sonja which browser are you using? I’m using Chrome and I can’t see it. And yes, I’m doing this interaction on the published site.

I’m using safari.
It really seems to be a problem with chrome. I’m having the same problem there.

Did you try to give the burger Menu a z-Index?

@Sonja yes. It has an index of 9999. Any other tips??

The only thing I can think of right now: You have to move the burger menu in your layer stack.

Since everything is in one div, changing the z-index has no effect on it. You have to move the burger menu down… I think right now it’s hidden under menu_left.

(Webflow Navigator tree:

  1. The “higher” in the layer navigator list, the lower you are in the stack.
  2. The “lower” an element is in the list, the higher it is in the stack.)

Bildschirmfoto 2020-05-03 um 22.42.46

But then you have to change your flex layout.
I don’t why only chrome has a problem with that. I noticed something similar on my website once…

Maybe that’s not the easiest fix, but the only one I can think of right now

Can anyone help with this issue? It’s still ongoing and only occurs in Chrome…

It only happens on the read page…same with the scroll progress bar…it doesn’t show either (only of the Read page)

Thanks in advance