Streaming live at 10am (PST)

Background video

Hi everyone,

I’m trying to add a video as a background on my home screen. I followed the video tutorial but struggled to follow it. Can anyone help me add this?

There should be one there already but it doesn’t seem to be playing. I need to add a new one.

http://prestige-events.webflow.com/74

Thanks

Sam

Can you please share your project’s public link so it’s easier to understand your issue?

Learn how to do it here: http://help.webflow.com/sharing-your-public-webflow-site-link

Here you go. https://webflow.com/design/prestige-events?preview=58116d25439f81d9d95014307999ce46

the video seems to be working for me…

I need to replace it but am not sure how as someone added the current one on there for me.

select the html embed here

then switch to settings tab and update the code

url of the video is https://dl.dropboxusercontent.com/s/elcohdvjmgpq9ij/COOLVENUEAWARDS2014.mov

It’s not playing for me. Do you know why?

<source src="https://dl.dropboxusercontent.com/s/elcohdvjmgpq9ij/COOLVENUEAWARDS2014.mov> <source type="application/mov"

Are you seeing the video on this published version?

http://prestige-events.webflow.com/

Thanks for your help by the way and sorry to pester you.

It’s ok.

No not on the published site. To begin with, convert your .mov to .mp4, .ogg AND .webm. these are the 3 formats you need for the web. Replace the .mov link by the .mp4 link and let’s see how it goes.

I have now added the mp4 file link https://www.dropbox.com/s/ngfgjxr15nlhyms/COOLVENUEAWARDS2014.mp4?dl=0 and still no luck.

Still nothing with the .ogg file link

https://www.dropbox.com/s/8cv6dnu16bn9hy2/COOLVENUEAWARDS2014.ogg?dl=0>

use https://dl.dropboxusercontent.com in your urls, not dropbox.com

That’s worked. Vincent, I can’t thank you enough for your help. So sorry to have pestered you.

Much appreciated. I’m learning.

Sam

1 Like