Streaming live at 10am (PST)

Automatic index not working

Hi,
the search index on my website is not automatically updated every 3 days, cfr the screenshot. Anyone having the same experience and any clue on how to solve this. Manually indexing on a daily base is obviously not an option.
Thanks!
Carl


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


n

Hi @carldemey, thanks for the post about the trouble with the search index.

I would invite you to contact to Webflow Support on this issue to see where the trouble might be coming from, it would be needed to know which site in your dashboard is having the issue, see here: Webflow Customer Support | Webflow University

As a note, indexing does not run for sites which have password protection enabled, so if you have password protection turned on, that would be one reason the automatic index is not running.

I hope this helps

Many thanks Dave, I’ll do that.