Streaming live at 10am (PST)

Anybody know where the display none btns have gone

The Display btns have been moved under the settings cog in the designer and now I can’t find them :hugs:… can anybody help?


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hey @tommyboy82

It’s in this dropdown:


That does help with making things invisible. However, I want an image to be visible on a mobile and invisible on the desktop. Which this setting does not solve

Actually display:none hides the element. Just set that value on the element at the breakpoint you want to hide it on. It cascades down. If you are going to enable the beta Style Panel, I think you would benefit from reading the below thread.

In all previous projects I have worked on I have been able to hide divs/images etc in different view ports and then re insert them in a better position for the mobile version.

However for some reason this is no longer available on the settings panel and I really can’t figure out why??? I’ve gone back to my previous projects and it is there on some divs but not all??

Does anybody else have any ideas?

All I want to do is hide an image in mobile view and then have it on a different part of the site where it has more space?

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Please read this:

Cheers for solving this chaps… Webflow blocked this question as spam so sorry for the late reply… only just seen it!

Plus I wasn’t using the beta designer panel so all options were lost :smiley:

@tommyboy82 do your issues solved with Visibility settings on Settings pannel? Now I am facing the same issues and couldn’t find it .

@tommyboy82 , Now I understood it, they moved into style pannel instead of two places

They didn’t move anything, the visibility settings were removed completely. The display:none is a different approach to making things visible only on certain breakpoints.

1 Like