Streaming live at 10am (PST)

Animation widens the canvas

My animations widen the canvas so that the width is way to broad. Is there any way to keep the animation and have a normal canvas layout?
https://webflow.com/design/mystudentity?preview=7c952d8c4e1d1ce4b291624f096aca8e
(on the how page)
http://mystudentity.com/how

Thanks in advance!

YOu should give the section in which the animations appear a class (example “Section”) and give that section a setting Overflow: none (see image).

1 Like

Hello Rowan,
thanks for the fast answer. It worked perfectly!

… and if one day you find yourself stuck with a website that does not scroll at all anymore, that’s because you gave this parameter (overflow:hidden) to the body element (:

2 Likes