All text changed from normal to Italic?


Today I opened my website to find all text using the font Roboto Regular is now italicized.


  • It Looks like its only happening from my specific desktop view. Viewing the website on my iphone is showing up normal
  • Its not a class error. The bug seems specific to the weight of the font. If I increase/decrease the font weight, it goes back to regular. Any ideas on why this is happening?

It looks like it was a local issue. I uninstalled roboto from windows local files and restarted my pc. After that the fonts went back to normal. I didn’t notice this before, but any fonts on the my chrome browser with roboto regular were being converted to italic. I found this forum post useful -

@Samuel_Hoang have you been able to fix it since posting? It’s not there on the published site and I’m not seeing it on the read-only either

I closed out and logged back in and its still showing italic on my side. Viewing the website from my phone is showing normal.

have you tried incognito mode?

Same error. What browser are you using?

hmm :thinking:, I’m on chrome. Are you on another browser? They can sometimes act up when using webflow :slight_smile: . If not, I’d contact support. It seems like it’s a local issue, since I can’t see it, but they will want to know and look into this for you :slight_smile:.