Adding Collection Items

Every time I add a collection item, I am unable to add another without refreshing the whole page. The “Add new” collection item button is always faded out (not clickable) after I add just 1 collection item. I used to be able to add collection items without refreshing the entire page.

I tried using Safari I still have to refresh the whole page after every new collection item. I also tried adding items in other websites that I have on my dashboard and the same thing happens!

Bug! Help!

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi @Alex_Cheng, can you try using incognito mode on chrome or private browsing in Safari and see if that makes any difference for you. I am not experiencing similar issues on my sites.

Please also share your Read Only link when posting to Bugs.

The exact same thing is happening to me. Every time I create a new item or save an existing item, the “Add New” button is grayed out and I can’t click it.

Yep there is a poblemo. Incognito mode as well. Why… on the day I am adding CMS items :cry:


No console error. The new + (item) button is disabled.

<button type="button" autocomplete="off" data-automation-id="cms-add-item-button" disabled="" cursor="default" aria-disabled="true" label="New Category" class="css-1qy7znn-box-primitive-flexbox-primitive"><div aria-hidden="true" class="css-1kvedt-box-primitive-flexbox-primitive"><span aria-hidden="true" class="css-1xcapyb-box-primitive-flexbox-primitive"><svg width="12" height="12" viewBox="0 0 12 12" class="bem-Svg " style="display: block; transform: translate(0px, 0px);"><path fill="currentColor" d="M11 5H7V1H5v4H1v2h4v4h2V7h4z"></path></svg></span></div><span font-family="sans" class="css-1bq4zc9-box-primitive-text-primitive">New Category</span></button>

Support Ticket submitted with video.

1 Like

@webdev @HammerOz @Ryan_Power @Alex_Cheng

Thanks for posting about this error!

This is an issue our team was just made aware of and we are currently working on it at high priority. We are hoping to have a fix for this very shortly and I’ll reach out with more details when we have an update.

Thanks in advance for your patience with this.

1 Like

Hi @webdev @HammerOz @Ryan_Power @Alex_Cheng

Our team just pushed a fix for this and you should see the issue resolved in the next hour or so.

Thanks again for your patience! :tada:


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.