Ability to support webcal:// link format in link settings

I am trying to have a clickable link on this page: http://discoverychurch.co/events
The link is the the word “here.”

It is suppose to be a webcal link so people can sync their calendars with ours, but it has not worked since rebuilding the site in webflow.

Any suggestions would be greatly appreciated.
Thanks in advance!

(Here is a read only link to the backend: https://preview.webflow.com/preview/discoverychurch?preview=7d9bd1584ce44cfc32a73dfdd9539dc5)

Hi @zachjarr, it seems the issue is that the webcal:// link you have added, is not a natively supported link format in link settings yet in Webflow, and the http:// is getting added to the link on publish, making the link invalid:


The URL can be forced to the webcal:// link by first typing in a “back-tick” character before the “webcal://” url.

You can enter the “back tick” character (which you can type by pressing Shift + ~ on most keyboard) right before the value to have the field value set.

It will look like this when you enter the value:

Notice the first character is the back tick, followed by the url. You can also try copying and pasting the above into the URL field.

After making the change to the url field, wait for changes to save and republish. Let me know when done and I am a happy to take another peek.

I have also added this as a wishlist item to add support for webcal:// links natively in link settings.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.