A senior needs help with Lottie Animation :)

Hi all! I’m new to Webflow (although I’ve been a multimedia/web designer for several years now) and would be grateful to anyone willing to take a look at what I’m doing wrong:
I’m following Moritz Peterson’s tutorial (AirPods Pro Website with Webflow | Webflow Tutorial - YouTube) but when I try to create the animation trigger I get an error that is mystifying me! It says “this Lottie animation does not have a value applied … etc” What does this mean? How can I solve this?
Thanks in advance!
Webflow error|239x214

Here is my public share link: Webflow - MFarooqui's First Project

[2]: https://university.webflow.com/article/sharing-your-sites-read-only-link Webflow error


Are you still having a problem with this? I was able to add it in under text scroll/scroll actions on the share site.


Hi PixelPanda - thanks for the reply :slight_smile:
The problem is still there. I tried to reset everything (deleted all the triggers and interactions) and applied the trigger/interaction again - still get the “This Lottie action does not have a value applied bla bla bla”.
I don’t understand what values need to be applied? The adjustments at the bottom of the panel don’t fix the error.
I cannot find any explanation of the error message anywhere!
Help …!

When you get an alert on an Interaction Action, that’s most often telling you that the action is not configured and will have no effect. It tells you it needs at least one value entered in the Action’s settings panel which is at the bottom.

This action sets a Lottie animation position, and doesn’t even have a default value, so you need to set one. Then you also possibly need another Lottie Action to set another position down the timeline.

Vincent, thank you so much for your explanation.
I changed the values at the bottom as you indicated - but the error remained there.
Then I tried it by manually moving the blue “Lottie Animation” bar (at 0%) down a bit - and that got rid of the error !
I’m not sure if I did this in the correct way, but it did solve the error I was getting. Thank you so much for your help, and thank you Teresa as well (who replied earlier)
Never too late for seniors to learn, thanks to you guys who are willing to help us :slight_smile:


Glad you were able to get it fixed. :slight_smile:


I’m having this issue as well and nothing is helping

Hey Garry,

it worked for me like vincent already explained

  1. you have to klick on the first blue lottie animation and change the value on the bottom
  2. then you have to klick on the second blue lottie animation and change the value as well

Thank you, I’m all good now